Overview
Unable to login via CLI or WebUI after an upgrade.
This article provides information regarding downgrading or rolling back without access to the WebUI or CLI. This will only work if the previous boot partition you are trying to go back to has been run before.
Root Cause
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After upgrading the Exinda starts to boot up but fails after "Boot Loading stage2" message.
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Exinda is unresponsive after the upgrade, you can log in via CLI or WebUI.
Resolution
You have to manually select the previous ExOS to load:
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And to do this, interrupt the booting process after stage 2 starts, "Boot Loading stage2...", by pressing the down arrow key twice.
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You will get a Boot menu like one below listing the ExOSes available to boot.
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You can select the previous version and continue to boot.
Hopefully, this will allow you to boot into the previous version and you can then attempt to do the upgrade again or contact Exinda Support.