Overview
When setting up the Exinda Active Directory Connector to help map usernames to IP addresses, sometimes it fails to communicate, and the following messages are found in the Exinda logs:
Feb 15 10:19:40 add[26142]: TID 140030183266048: [add.NOTICE]: Client ::ffff:10.10.10.10 failed to authenticate. Invalid password
Feb 15 10:19:40 add[26142]: TID 140030183266048: [add.NOTICE]: Client ::ffff:10.10.10.10 failed to authenticate. Invalid password
Root Cause
When setting up the Active Directory Connector, the password for the default admin account on the Exinda must be entered. The default admin account is called: admin.
Resolution
Follow the instructions provided below:
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Confirm that the password being entered is correct.
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Try logging in to the Exinda's Web UI with the current password first to confirm that it works.
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If you fail to log in to the Exinda's Web UI, change the password from Configuration > System > Authentication > Local Users.