Overview
Under Warnings on your Exinda, you observe Packet Drops on the NIC (Network Interface Card). Also, users are complaining about performance issues. This article provides steps to help troubleshoot this issue.
Root Cause
There could be various causes of this issue, such as:
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Bad Cable.
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Bad NIC on either side of the conversation.
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Wrong Queuing mode set on the Optimizer.
Resolution
Follow the instructions provided below:
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Check if you observe any CRC (Cyclic Redundancy Check) errors. If so, make sure the speed and duplex settings are configured correctly on the Exinda.
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Ensure that you are using a healthy and correct cable that is:
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Straight through between Exinda and Switch.
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Cross-over between Exinda and Router/PC/Firewall.
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Note: If none of the above applies, then please contact Exinda Support for verification of the NIC and for checking Queuing Mode configured on the Optimizer.
Additional Information
Currently, as of version 7.0.2, MQ mode per VC (Virtual Circuit) does not work effectively with Over-Subscription. If a customer has this scenario then:
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Modify the configuration such that they are not Over-Subscribing.
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Modify the configuration to group certain VCs so that the NIC queues do not overflow and do not cause dropped packets and performance issues.