Overview
An Exinda that has an acceleration license, and has the alert enabled, will sometimes send the following email alert:
The number of accelerated connections has reached the licensed limit.
This article provides details regarding this message.
Root Cause
This alert is raised when the number of accelerated connections exceeds the licensed limit. Connections over the licensed limit pass through the appliance and are not accelerated.
Resolution
As mentioned above, this alert is normal as each license has a limit on the number of accelerated connections.
If you would like to disable this alert:
- Go to Configuration > System > Setup > Alerts tab.
- Remove the first check mark on Max Accelerated Connections Exceeded.
- Click Apply Changes.
Alternatively, you can disable the email if you would like to still have this alert on and not get the emails.