Overview
The license server, EBS (Exinda License Database), was not showing Expiry date fields on a particular Exinda device. The missing fields are needed to set entitlement on the Exinda. The missing fields are:
- Expiry Date (SS)
- Expiry Date (HM)
- Expiry Date (PS)
- Expiry Date (Platinum)
- Expiry Date (SDP)
On the license server, the Exinda just showed the following:
The Exinda should show the following fields:
Root Cause
This was caused by product key on the Exinda license being overwritten mistakenly by the license.
Resolution
Remove the incorrect product key manually. This will resolve the issue.