Overview
This article describes the process to follow when there is No DSCP (Differentiated Services Code Point) marking on some traffic.
Root Cause
The reason why there could be no marking seen on some traffic when Exinda is set to add DSCP markings to traffic depends on:
- What exactly is being marked?
- How the policy is configured.
- The direction the traffic is being marked; inbound or outbound?
- Which direction the captured traffic is looked into; inbound or outbound?
- Whether the other devices are adding or stripping DSCP markings.
Resolution
Exinda can only tag traffic that it has processed, so traffic coming into Exinda (either LAN or WAN) will not have any marking until the Exinda processes it. If you only see DSCP markings on traffic after the Exinda has processed it, this is working as designed.