Summary
In v7.4, when utilizing an 'Ignore' policy for all traffic (meant to ignore the optimization settings so the Exinda simply passes the traffic on), web traffic will stop when the optimizer is enabled.
Overview
- In v 7.4 of the Exinda Firmware, web traffic is shown to time out to clients when:
- Utilizing a policy to ignore all traffic (regardless of source or destination or the type of traffic it is), and
- There are no other policies that can catch any traffic in a virtual circuit,
- This includes HTTP and HTTPS communication, as well as telnetting to port 80.
- Typical diagnostics such as ping and DNS lookups still work, but anything beyond that is halted.
Cause
- Every policy action is tied to a set of actions that traffic falls under. In version 7.4, some product feature enhancements were made which enabled Qos-ing inbound accelerated traffic.
- These changes directly affected the way 'ignore-policy' traffic is handled.
Workaround
- Creating an explicit 'catch all' policy to manage all traffic is a workaround that will get traffic back up and operational.
- This will limit the originally 'ignored' traffic to the circuit size defined in the optimizer.
Resolution
- This defect/bug has been fixed in version 7.4.1.
- Please upgrade to version 7.4.1 or above snd use the "ignore" action in the Policies to bypass traffic from QOS and optimization on the Exinda.