Overview
After applying a license on a Virtual Exinda, sometimes it is observed that the license unexpectedly disappears. This article details the root cause and provides a list of recommended configurations that should be in place to avoid this issue.
Root Cause
Exinda might not be able to access the Internet or resolve URLs. It is a requirement that all Virtual Exindas are continually talking to the license database, as this is part of the verification process. This does not apply to Physical appliances.
Resolution
In order to verify that the Virtual Exinda is communicating with the license database:
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Ensure that the IP and the default gateway of the Exinda under System >Network > NICs are configured in such a way that the Exinda can access the Internet.
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Ensure that DNS is configured properly under Configuration > System > Network > DNS.
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Navigate to Configuration > System > Tools > DNS Lookup and verify that Exinda can resolve the URL license.exinda.com.