Overview
After installing an AD client on your DC or a server in the domain, the server/DC with AD Client is installed on it talking to the Exinda under System > Network > Active Directory. Also, AD Users and Groups sync with the Exinda with the IP addresses of the machines they are logged in from under Objects - Users and Groups. Sometimes, the IP address information does not sync up. This article provides a resolution for this error.
Root Cause
Exinda needs to see the login event 4624 for Windows Server 2008/2012 and 528/540 for Windows Server 2003 in order to recognize user logons.
Resolution
- Make sure Audit Account Logon Events are enabled under your Group Policy Management > Computer Configuration > Security policy > Audit policy (Refer image). A quick shortcut is to run
gpedit.msc
- Make sure that event ID 4624 is being logged in the event viewer of your AD DC. You can go to your Event Viewer under Start > Administrative Tools > Event Viewer and create a custom view for event ID 4624 under Windows Events.
If the issue still exists please contact Exinda Support.