Overview
The Active Directory (AD) service floods the network and makes the Exinda perform poorly.
Root Cause
The Active Directory client on the domain connects to the add process running on the Exinda. The add process gets the information, processes it, and then, due to a defect, informs the AD client that it needs the data again. The keep-alive state for the connection in this situation is not preserved, and thus, neither is the connection. As a result, the AD client sends the information again. In cases where multiple AD Connectors are connecting to the Exinda, the problem would be amplified, causing the network floods and the poor performance of the appliance.
Resolution
Disabling the Active Directory Integration will solve this problem. For a permanent fix, the bug causing this behavior was fixed in ExOS7.0.3 U1. Updating the firmware to ExOS7.0.3 U1 or above will include the fix.