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Exinda and AD Server Not Communicating (Invalid Username/Password)

Overview

User installs the AD Connector application on their Domain Controller. The domain controller does not even show up as an agent under Configuration > System > Network > Active Directory.

In the logs we see the following messages:

TID 1120409920: [add.NOTICE]: Client ::ffff:X.X.X.X failed to authenticate. Invalid username/password

where X.X.X.X is the IP of the Domain Controller.

Root Cause

There are two possibilities:

  • The password configured in the AD Connector is likely wrong. The password for the default local account called 'admin' must be used on the AD Connector.

  • The password under Configuration > System > Network > Active Directory under Active Directory Section is wrong. This is the Exinda 'admin' password.

Resolution

  1. Go to the Domain Controller (or whatever server the connector is installed on).

  2. Open the AD Connector and modify the Exinda password for the "admin" user password.

  3. Go to Configuration > System > Network > Active Directory under the Active Directory section and enter the Exinda admin password.

  4. Wait around 5 minutes so the DC will be listed under Configuration > System > Network > Active Directory.

  5. If the AD connector still does not appear, restart the AD service on the Exinda under Configuration > System > Network > Active Directory.

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  1. Priyanka Bhotika

  2. Posted

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